b. Menghapus Anggota VLAN

Misalkan saja port fa0/9 akan dihapus dari keanggotaan VLAN Kelas. Perintahnya sebagai berikut :

Switch#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int fa0/9
Switch(config-if)#no switchport mode access
Switch(config-if)#no switchport access vlan Kelas
Switch(config-if)#end

Lihatlah hasilnya :

Switch#sh vlan b

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/9, Fa0/10, Fa0/11, Fa0/12
                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24
2    Laboratorium                     active    Fa0/1, Fa0/2, Fa0/7
3    Perpustakaan                     active    Fa0/3, Fa0/4, Fa0/8
4    Kelas                            active    Fa0/5, Fa0/6
1002 fddi-default                     active    
1003 token-ring-default               active    
1004 fddinet-default                  active    
1005 trnet-default                    active

Bisa dilihat kini fa0/9 telah dihapus dari keanggotaan VLAN Kelas.

Sebagai bahan latihan, cobalah menghapus port fa0/8 dan fa0/7 dari keanggotaan VLAN 3 dan VLAN 2.

c. Menghapus VLAN

Jika dirasa perlu, kita bisa menghapus seluruh konfigurasi VLAN (beserta keanggotaanya) menggunakan perintah no vlan. Berhati-hatilah menggunakan perintah ini. Karena semua yang kita kerjakan akan hilang.

Alangkah lebih baiknya sebelum menjalankan perintah ini, terlebih dulu kita meng-copy running-config (RAM) ke startup-config (NVRAM). Amatilah isi startup-config.

Switch#show startup-config
startup-config is not present
Switch#copy running-config startup-config
Destination filename [startup-config]? 
Building configuration...
[OK]
Switch#show startup-config
Using 1377 bytes
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/2
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/3
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/4
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/5
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/6
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/7
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/8
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
 no ip address
 shutdown
!
!
!
!
line con 0
!
line vty 0 4
 login
line vty 5 15
 login
!
!
end

Selanjutnya menghpaus konfigurasi VLAN.

Switch#configure terminal
Switch(config)#no vlan 2
Switch(config)#no vlan 3
Switch(config)#no vlan 4
Switch(config)#end

Amati hasilnya:

Swtich#show vlan brief

Jika kita sudah yakin dengan konfigurasi yang sedang berjalan (running-config) dan benar-benar yakin sudah tidak memerlukan startup-config yang lama, maka kita bisa menghapus isi file startup-config yang lama.

Switch#erase startup-config

Kemudian menyimpan kembali running-config ke startup-config agar semua yang sudah kita kerjakan tidak hilang.